Muinainen Suomi
http://muinainensuomi.foorumi.eu/

Jotain serverihäikkää oli ilmeisesti
http://muinainensuomi.foorumi.eu/viewtopic.php?f=20&t=2351
Sivu 1/1

Kirjoittaja:  Jaska [ 20 Joulu 2017 20:59 ]
Viestin otsikko:  Jotain serverihäikkää oli ilmeisesti

Päivällä foorumille ei päässyt, ja äsken vaati sadoittain kuvien tunnistamisia. Nyt toimii taas, kuten huomasittekin, jos tätä luette.

Kirjoittaja:  Giösta [ 20 Joulu 2017 21:07 ]
Viestin otsikko:  Re: Jotain serverihäikkää oli ilmeisesti

Tuolla on lisätietoja

https://www.facebook.com/MunVerkko/post ... 4620983118

19h
"Palvelimen uudelleenkäynnistyksessä ilmeni vika. Palveluntarjoajan ilmoituksen mukaan teknikot katsovat palvelinta hetken kuluttua, jos se ei nouse takaisin linjoille."

16h
"Palveluntarjoajan teknikko ei saanut palvelimen vikaa korjattua. Katkos pitkittyy useilla tunneilla järjestelmien uudelleenasennuksen vuoksi."

1h
"Näköjään kirjautumisessa oli vielä virhe. Nyt pitäisi toimia. Toimiiko sinulla?"

Kirjoittaja:  Pertinax [ 20 Joulu 2017 22:33 ]
Viestin otsikko:  Re: Jotain serverihäikkää oli ilmeisesti

Minulla oli jotain että ip osoitteestasi on tullut spammia tai jotain häiritsevää liikennettä.

Kirjoittaja:  Jaska [ 20 Joulu 2017 23:23 ]
Viestin otsikko:  Re: Jotain serverihäikkää oli ilmeisesti

Pertinax kirjoitti:
Minulla oli jotain että ip osoitteestasi on tullut spammia tai jotain häiritsevää liikennettä.

Hetkeä ennen korjautumista oli tuollainen kai kaikilla, ja piti tunnistaa satoja kuvia autoja ja katukylttejä todistaakseen ettei ole spämmibotti, en jaksanut edes naputella niin pitkään että se olisi hyväksynyt.

Kirjoittaja:  rcislandlake [ 20 Joulu 2017 23:25 ]
Viestin otsikko:  Re: Jotain serverihäikkää oli ilmeisesti

Pertinax kirjoitti:
Minulla oli jotain että ip osoitteestasi on tullut spammia tai jotain häiritsevää liikennettä.

Sama oli minullakin. Kuvia sai klikata vaiks kui, mutta ei päässy sisään.
Mutta oma koneeni on puhdas (tsekattuani sen).

Todennäköisesti Muinainen Suomi -foorumi joutui tänään jonkin sortin palveluhyökkäyksen uhriksi.
Aikaisemminhan täällä on ollu jotain kummallisia pervoilmoja. Mikähän taho näiden takana ?

Kirjoittaja:  Ilpo [ 20 Joulu 2017 23:31 ]
Viestin otsikko:  Re: Jotain serverihäikkää oli ilmeisesti

Huvittavaa oli, että yritin lähettää toisella foorumilla viestini. Robotinestokysymys oli hävinnyt. Painelin noin 10 kertaa lähetä painiketta. Ja sitten menetin mielenkiintoni ja tulin tänne. Mutta ruudulle tulikin ilmoitus, että ip:stäni on lähetetty spämmiä. Huh, näinkö herkkä on Internet, ajattelin. PDT_Armataz_01_01 Ja mietin, että varmaan tilanne rahoittuu vuorokaudessa.

Kirjoittaja:  Jaska [ 20 Joulu 2017 23:49 ]
Viestin otsikko:  Re: Jotain serverihäikkää oli ilmeisesti

rcislandlake kirjoitti:
Pertinax kirjoitti:
Minulla oli jotain että ip osoitteestasi on tullut spammia tai jotain häiritsevää liikennettä.

Sama oli minullakin. Kuvia sai klikata vaiks kui, mutta ei päässy sisään.
Mutta oma koneeni on puhdas (tsekattuani sen).

Todennäköisesti Muinainen Suomi -foorumi joutui tänään jonkin sortin palveluhyökkäyksen uhriksi.
Aikaisemminhan täällä on ollu jotain kummallisia pervoilmoja. Mikähän taho näiden takana ?

Tuo koski kai kaikkien "munfoorumien" palvelinta.

Roskabotteja pääsee edelleen läpi näille foorumeille tuuttaamaan kaiken maailman viagramainoksia ketjuihin, mutta poistelen heti kun huomaan.

Kirjoittaja:  Jaska [ 01 Tammi 2020 13:52 ]
Viestin otsikko:  Re: Jotain serverihäikkää oli ilmeisesti

Vuoden vaihtuminen pääsi taas yllättämään palvelimen ylläpitäjän, ja foorumi oli poissa koko yön. Nyt toimii taas, kuten huomaatte. PDT_Armataz_01_12

Kirjoittaja:  pekkis [ 01 Tammi 2020 21:45 ]
Viestin otsikko:  Re: Jotain serverihäikkää oli ilmeisesti

Näin yleisesti ottaen oletko tyytyväinen tuohon valmiiksi hostattuun forumisoftaan - helppoahan se on kun ei tarvitse itse ylläpitää, mutta sitten toimitaan hostaajan ehdoilla.


pekkis

Kirjoittaja:  Jaska [ 01 Tammi 2020 22:22 ]
Viestin otsikko:  Re: Jotain serverihäikkää oli ilmeisesti

pekkis kirjoitti:
Näin yleisesti ottaen oletko tyytyväinen tuohon valmiiksi hostattuun forumisoftaan - helppoahan se on kun ei tarvitse itse ylläpitää, mutta sitten toimitaan hostaajan ehdoilla.

Olen tyytyväinen, koska toisinkaan en osaisi toimia: en ole koodaaja. PDT_Armataz_01_01

Kirjoittaja:  pekkis [ 01 Tammi 2020 23:35 ]
Viestin otsikko:  Re: Jotain serverihäikkää oli ilmeisesti

Kieltämättä tässä on myös melkoisen kova hintalaatusuhde - kaikki vaihtoehdot maksavat jotain ja teettävät työtä. Tämän kokoinen foorumi ei paljonkaan koodaamista vaadi - vilkasin että käyttäjiä vajaa 500 ja viestejä reilu 53000. Mä oon polkassut aikanaan yhden automerkkifoorumin ja siinä käyttäjiä n. 17000 ja viestejä melkein 700 000 ja siihen tuli integroitua myös autoaiheinen huoltowiki, irkkikanava, mobiiliversio yms. Jos joskus kyllästyt hostaajaan niin huikkase.

pekkis

Kirjoittaja:  Jaska [ 01 Tammi 2020 23:45 ]
Viestin otsikko:  Re: Jotain serverihäikkää oli ilmeisesti

pekkis kirjoitti:
Kieltämättä tässä on myös melkoisen kova hintalaatusuhde - kaikki vaihtoehdot maksavat jotain ja teettävät työtä. Tämän kokoinen foorumi ei paljonkaan koodaamista vaadi - vilkasin että käyttäjiä vajaa 500 ja viestejä reilu 53000. Mä oon polkassut aikanaan yhden automerkkifoorumin ja siinä käyttäjiä n. 17000 ja viestejä melkein 700 000 ja siihen tuli integroitua myös autoaiheinen huoltowiki, irkkikanava, mobiiliversio yms. Jos joskus kyllästyt hostaajaan niin huikkase.

pekkis

Oho! Vakuuttavaa. PDT_Armataz_01_13
Ei tähän rahaa viitsisi laittaa kuitenkaan. Ellei jonkin firman kylkiäisenä. "Suomen muinaisuusinstituutti"... PDT_Armataz_01_29

Sivu 1/1 Kaikki ajat ovat UTC + 2 tuntia [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/